Как заставить вино превратится 32-разрядной версии Windows на 64-разрядной Ubuntu?

При установке Wine на 64-битной Убунту 12.04, как поддержка 64-разрядных и 32-разрядную поддержку вам установить. Если я запускаю вино foo.exe где foo.exe это 64-разрядная-в курсе установщик, он думает, что это на 64-битной Windows. Это было бы хорошо, если бы этот режим не срабатывают, но в моем случае, это никак (пока база данных вина предполагает приложение я пытаюсь установить должен работать, предположительно как 32-разрядное приложение).

Как сказать вино (и находится winetricks) использовать вино в 32-битном режиме?

+399
Ola Fashade Samson 17 мар. 2014 г., 6:48:03
17 ответов

Поскольку я не могу показаться, чтобы открыть дополнительные драйверы программы? И откуда мне знать, какой драйвер мне нужно установить?

+979
Kanghyeon Bae 03 февр. '09 в 4:24
+923
Solomon Ucko 18 авг. 2014 г., 8:07:56

Я слежу за "создание первого приложения Ubuntu". Я набрал в терминале быстро создавать приложения Ubuntu моем браузере, и я получил это.

[email protected]:~$ быстро создавать приложения в Ubuntu mybrowser 
Ошибка: не найден шаблон, указанный на команду Создать.
Использование: быстро создать проект-Имя <шаблон> <>
Шаблоны кандидата являются: Убунту-приложение, Убунту-CLI, а Убунту-флэш-игры.

что я должен делать?

+895
rodrick mcgee 4 мая 2019 г., 15:25:32

Любой игрок может играть радио трансляций, идея в том, чтобы найти радиостанции , которые вы хотите.

После попытки различных методов прослушивания интернет-радио, я думаю, что лучший способ-это создавать свои собственные плейлисты радиостанций , а затем воспроизводить их в свой любимый музыкальный плеер и пользу от игрока расширенные функции, вместо использования уже составлены списки, предоставляемые общества "радио плеер", хотя многие радиостанции, как правило, паб или просто глуп, и большое количество не поможет найти лучшие из них. Лучше найти их и сохранить те, что вы хотите в плейлист.

Для того, чтобы найти радиостанции, есть много способов, в интернете их полно. Радио-плеер может быть первоначальный способ, чтобы найти некоторые радиостанции, но поиск в интернете является хорошим способом, чтобы критерии переработки. Можно зайти на специальный сайт, как интернет, jazzradio.fr или очень всеобъемлющий, как сайт listenlive.ЕС и другим, или поиск по различным критериям (например, с высоким битрейтом, и получится что-то вроде поиска "радио высокий битрейт").

Многие радиостанции обеспечивают пожалуйста, или похожие файла, который можно открыть, сохранить или добавить в большую плейлист. Путь расположении поток может различаться.

enter image description here

enter image description here

enter image description here


Или ссылку на трансляцию, могут быть видны:

enter image description here

И открыть URL/место в аудио-плеер.

Делаю это для лучшей радиостанции вы найдете может привести к длительному плейлист, который вы можете сохранить и поделиться. (Вот мой подарок лучший радио плейлисты для джаза и классической музыки.)

Играть в такие списки лучше использовать светлые и хорошие аудио-плеер, который будет загружать/буфер мгновенно, как Deadbeef или дерзким. VLC плеер - это хорошо. Я предпочитаю DeaDBeeF (легкий манипуляция плейлисты это важно).

Я нахожу этот способ очень удобным, потому что дает легкий доступ к тому, что вам больше всего нравится и менять между станциями.

enter image description here

+742
rajinder singh 20 июн. 2012 г., 8:18:40

В KDE 5/плазменный 5.8:

Добавьте следующие строки в конец ~/.конфиг/kwalletrc

[Бумажник]
Включено=false

Перезапустить Плазму.

Для KDE4:
Бумажник KDE является основной частью KDE, это в пакете kdebase-во время выполнения.

Чтобы отключить его запуск kcmshell4 kwalletconfig и продолжить на Шаге 3 или начнем с самого начала:

  1. Пуск система настройки
  2. Открыть Реквизиты
  3. Перейдите на вкладку "бумажника KDE"
  4. Снимите флажок Включить бумажник KDE подсистемы
  5. Нажмите кнопку Применить , чтобы применить изменения и закрыть окно настроек.

Чтобы получить список программ, зависит от kdebase-во время выполнения пакета, выполните:

 АПТ-кэш-не повышает ... нет-значит --не рекомендует-установлен rdepends kdebase-runtime, а

На Ubuntu, на выходе показывает только "kdebase-среда [перевод строки] обратной зависимости:". На Кубунту, весь список ниже.

+722
Chan Le 29 дек. 2010 г., 15:29:29

Вы можете сделать это в конфиг Compiz и менеджер настройки? Вы пробовали это делать?

судо apt-получить установку compizconfig-настройки-диспетчер

Вам нужно зайти в -> привлечь -> вариант оболочки Unity разделе экспериментальной и изменить тире параметр размытости. Я надеюсь, что помогает.

Будьте осторожны с этим, однако.

enter image description here

+663
arifhazwan 13 нояб. 2010 г., 13:28:16

Я установил Ubuntu на моем рабочем столе и прекрасно работает там. У меня также HP павильон G6-2007TX ноутбук.

Поэтому я решил сделать чистую установку на ноутбук HP. Я связался с HP, они сказали, что они не имеют драйверов для ОС Linux.

Я полагаю, что конкретные водители поставщика могут быть получены (не уверен правда).

Но я слышал, что используя компьютер с Ubuntu нагревается и это может привести к аппаратным проблемам.

Поэтому я боюсь устанавливать.

Мне нужны предложения.

+605
Lynn Rees 26 февр. 2017 г., 9:07:28

В нижней панели вы увидите рисунок карандашом со стрелкой, направленной вниз, щелкните стрелку.

Вы увидите 6 различных иконок, выбор последней (считая слева направо, сверху вниз).

Следующая картинка-это скриншот, показывающий, что вы должны нажать. Для лучшего понимания.

screenshoot-with-steps

А это мой результат:

result-picture

+605
nrabinowitz 12 апр. 2012 г., 15:55:43

Вы можете войти в систему с помощью командной строки? Если так, вы могли бы удалить его оттуда или хотя бы посмотреть подробную информацию об ошибке, которая должна указать нам в правильном направлении.

+572
pilover 20 янв. 2011 г., 12:19:50

Вы можете попробовать удалить приложение в Windows. (Она должна была закончить установке на стороне Windows). После того как вы сделали, что вы можете скачать .файл ISO и записать его на CD. Загрузится с компакт-диска, и выберите Установить.

Установщик увидит, что у вас есть Windows, и вы можете выбрать для установки рядом с Windows. (это позволит установить его таким же образом, установщик Windows выполняет, в установке Windows).

ИСО ссылке: http://www.ubuntu.com/download/desktop

Проверьте и убедитесь, что файл правильно загружен с MD5-хэшем. Вы можете найти список всех хешей по адресу: https://help.ubuntu.com/community/UbuntuHashes

Чтобы узнать, как проверить файл, пожалуйста, посмотрите на эту документацию: https://help.ubuntu.com/community/HowToMD5SUM#MD5SUM_on_Windows

Надеюсь, что это помогает!

+550
user97492 31 окт. 2014 г., 18:30:46

Возможные Дубликаты:
Каковы единство клавиатура и мышь?

Какие сочетания клавиш, чтобы минимизировать, максимизировать и закрыть окна в Ubuntu 12.04, используя единство?

Клавиш Alt-F4, чтобы закрыть окно
Сочетание клавиш Ctrl-супер-для увеличения окна
Сочетание клавиш Ctrl-супер-вплоть до окна вернуть прежний размер 
Сочетание клавиш Ctrl-АЛТ-0 свернуть окно - не работает почему-то
+468
Zhang Tao 1 июл. 2013 г., 4:13:09

Что случилось со мной!

Я должен был выяснить, как открыть Compiz и без ничего, но рабочий стол (создать значок на рабочем столе). Затем сбросить настройки эффектов, на моем рабочем столе у меня: в столе -> обои стены, Экспо, плагин Unity, просмотра переключатель; окно управления -> все, но приложение переключатель, поставить, переключатель Shift и Кольцевой переключатель.

Вы, наверное, можете выбрать, что вы хотите для другой категории, но я могу указать, если надо будет.

+247
Firudin 24 окт. 2019 г., 23:18:48

Когда я запускаю Шарм удостоверение <path_to_charm_folder> я получаю следующее предупреждение.

Вт: отношение сервер имеет крючки

Что это значит и как мне от него избавиться?

+178
medmunds 13 нояб. 2014 г., 4:44:15

URL-адрес в ваш 1-ый ldapsearch исковеркали.

Использовать как:

  1. для локального сокета ldapi:///
  2. для URL-адреса сетевого протокола LDAP://ldap01.домен.местные
+139
Jiraheta 26 июн. 2017 г., 22:07:04

Лично я использую смолу для такого рода вещи: Создать архив на ваш порт eSATA диск с помощью команд типа:

судо смолы cvfz в /MNT/резервного копирования/резервного копирования.тгз-одним-файлом-системы / /загрузки /загрузки/Эфи/ /дом в /tmp

Затем можно загружаться с аварийной системы, создавать разделы и файловые системы, смонтировать диск eSATA и распакуйте архив. Вы также должны сделать некоторые очистки-в первую очередь, вам нужно настроить файл/etc/fstab и записи для новой системы, и, вероятно, дело с ваш загрузчик конфигурации, чтобы указать новые файловые системы.

У тебя "ПО UEFI" и "жратва-ели" набор тегов, поэтому я предполагаю, что у вас на базе EFI система. Одним из главных отличий в системах BIOS и EFI систем заключается в том, что на основе BIOS компьютеры используют загрузочный код спрятан в загрузочные сектора и в другом месте на жестком диске, а ели основана на загрузке файлов на ESP (в/boot/efi, что в вашей установке) вместе с NVRAM записей. Когда вы переключаетесь из одного диска на другой, старые записи NVRAM больше не будет действительным, так как идентификатор GUID диска и идентификатор GUID ЕСП будет изменяться. Таким образом, вам необходимо либо переместить загрузчик на резервный имя /загрузки/ели/ели в/boot/bootx64.Эфи или создать новую запись в энергонезависимой памяти с программе efibootmgr утилиты, как:

судо программе efibootmgr -с-Л \\ели\\newloader\\loadername.Эфи-л NewLoader

Подробности зависят от того, где ваш загрузчик находится, и то, что вы хотите назвать это. В некоторых случаях вам может понадобиться, чтобы добавить больше вариантов, особенно если ESP не на/dev/sda1, поскольку. Обратитесь к программе efibootmgr Man-странице для деталей. Также, программе efibootmgr должен быть запущен с ЭФИ загрузки, поэтому он не будет работать из некоторых аварийных дисков.

+123
Salindaw 27 июн. 2015 г., 17:01:35

Я удалил приличия драйвер ATI чтобы проверить, если он будет исправить неправильную Плимут разрешение. Это сделал. Но теперь я не могу переустановить либо перечислены драйверы приличия.

Также система пакет порвал с этой ошибки:

Система упаковки нарушена

Если вы используете сторонние репозитории, то отключите их, поскольку они являются частым источником проблем. Теперь выполните следующую команду в терминале: apt-получить установку -Ф

Следующие пакеты имеют неудовлетворенные зависимости:

fglrx от-amdcccle: зависимости: fglrx ОТ но он не установлен
 Зависит: libqtcore4 (>= 4:4.5.3) но 4:4.8.1-0ubuntu4.1 установлен
 Зависит: libqtgui4 (>= 4:4.5.3) но 4:4.8.1-0ubuntu4.1 установлен

Что я должен делать?

+120
Sushant Yadav 7 янв. 2019 г., 16:05:58

У меня возникли проблемы с drscheme выступает (или рэкет). Я хочу установить версию 5.0.2 и я скачал скрипт. Проблема в том, что когда я открываю его он ничего не делает.

Что я должен делать?

+89
Joe Barry 12 мар. 2010 г., 6:34:47

Показать вопросы с тегом