Почему я получаю ошибки компиляции в IntelliJ идея 11?

Недавно я перешел на Ubuntu 11.10. Я проверил мой проект из SVN и создал необходимые модули и библиотеки в IntelliJ как всегда. Но по некоторым причинам я не могу скомпилировать проект и я получаю:

Ошибки: *.класс (нет такого файла или каталога)

для всех классов в проекте. Я проверил структуру проекта и все вроде нормально. Я даже не могу догадаться, в чем проблема может быть. Разница лишь в проекте под Ubuntu от Windows заключается в том, что я использовал Солнце Ява 6 в Windows, но сейчас я использую пакеты OpenJDK 6. Я буду предоставлять более подробную информацию, если требуется.

+193
Dickywilson 13 авг. 2018 г., 9:40:26
21 ответов

В Ubuntu 11.10 не может обнаружить мой Bluetooth мышь (он не отображается через "установить новое устройство", после нажатия на значок Bluetooth в верхней части экрана).

Очевидно, переключатель беспроводной связи, а также Bluetooth на. Мой компьютер Сони Вайо VPCM13M1E. Кто может помочь мне, пожалуйста?

+973
technowizard12 03 февр. '09 в 4:24

На Ubuntu 12.04, вы можете следовать этой процедуре:

  • Сначала установить интерфейсом dconf-Tools и с помощью команды судо apt-получить установку интерфейсом dconf-инструменты.
  • Затем откройте интерфейсом dconf-редактор путем нажатия Альт-Ф2 и ввода интерфейсом dconf-редактор.
  • В интерфейсом dconf-редактор окно, перейдите к следующим шагам:

    орг -> препроцессор -> рабочий стол -> медиа-обработки 
    

    затем снимите automount_open варианты

  • Выход интерфейсом dconf-редактор.

Источник: эта страница на форумах Ubuntu

+964
ryguy 24 июл. 2015 г., 23:41:43

Как я могу использовать живые обои в Ubuntu 12.04 как Android

+954
kiarashws 13 мая 2014 г., 10:42:01

Вы можете запустить панель управления (значок в левом верхнем углу лаунчера с логотипом Ubuntu) и введите имя приложения вы хотите запустить нет. Когда он будет найден, он будет показывать Вам значок приложения. Вы можете запустить его напрямую, щелкнув по нему или перетащить иконку в лаунчер, чтобы там постоянно.

+945
Euan Zhang 18 сент. 2015 г., 7:39:38

Можно мне меню выбора KDE и GNOME при входе в систему, позволяющая выбрать, в какой среде я хочу загрузиться в Ubuntu 12.04

+880
Philip Martin 21 мар. 2018 г., 17:08:34

Я с Ubuntu 13.04 32-битной. Я пытаюсь достичь чего-то, что я уверен, проста. У меня есть два исполнителя, установленных на моем компьютере.

  • интерфейс eth0 - подключен к сети со статическими IP.
  • интерфейс eth1 подключен к Интернету через роутер с DHCP.

Я хотел бы, чтобы все обычный интернет-трафик идет через интерфейс eth1 и все внутренние служебные вещи будут через интерфейс eth0. От того, что я читал в интернете до сих пор, я понимаю, что мне нужно настроить статический маршрут. Кто-нибудь может проинструктировать меня, как это сделать?

+781
Imogen Howden 1 июл. 2016 г., 10:01:15

Чтобы установить елды, убедитесь, что Java6 JRE устанавливается, если нет, то просто нажмите сочетание клавиш Ctrl+АЛТ+т на клавиатуре, чтобы открыть терминал. Когда она открывается, выполните команду(ы) ниже:

судо apt-получить установить Sun-java6-JRE и

После этого, деб http://deb.vegans.it двоичный/ в исходный список редактирования “/и т. д./кв/источников.список” и добавив в нижней части. Редактировать:

судо команду Gedit /и т. д./кв/источников.список

Сохраните файл и закройте его. Затем вам нужно запустить

судо apt-получить обновление
судо apt-получить установку елды

После того, как закончили пользоваться елды работает:

судо Ява -фляга /usr/local/eldy/eldy.jar

Источник:елды Линукс

+754
katerinavens 29 мар. 2018 г., 15:38:33

Я написала заявление, и теперь я заинтересован в создании пакета Debian и настройка ППА. Заявление пишется в первую очередь в XSLT, и включает в себя очень тонкий передний конец, который может быть написан на любом языке, который может открыть XSLT-процессора. В настоящее время у меня есть-интерфейсы, написанные на JavaScript (возможность запускать в браузере клиента, а из командной строки под носорога) и Python. Я бы хотел написать фронт-енд полностью на баш, а просто использовать одну из командной строки XSLT-процессоры, доступные в Апте.

Есть несколько доступных через АПТ, в том числе и xsltproc, отключено, и 4suite по XSLT-процессора. Я хотел бы принять фронтальный Баш гибкий, так что он может использовать любой из этих командной строки клиентами, и просто использовать в зависимости от имеющихся.

Как я могу лучше всего выразить с точки зрения системы зависимостей пакетов Debian связь между моим пакетом и эти три других пакетов, что является логической дизъюнкции (или отношения)?

Мой пакет зависит xsltproc или 4suite или отключено. В идеале, когда мой пакет будет установлен, пользователю будет предложено выбрать любое из этих трех пакетов для установки как зависимость, и если такой пакет уже установлен в системе, когда мой пакет установлен, то никаких дополнительных зависимостей должны быть установлены. Такое возможно с пакетами Debian?

+694
mtm 31 июл. 2013 г., 10:26:49

терминал или Alt+F2 и выполните команды synclient TouchpadOff=1

+646
The One Eyed Pirate 22 янв. 2018 г., 19:46:56

У меня была такая же проблема на системе 76. Он нормально работал в 12.04, а не в 12.10. Я пробовал все эти параметры, но он никогда не работал правильно.

Он работает в Ubuntu 13.04 без меня ничего делать.

+598
jophde 30 сент. 2018 г., 6:46:15

Часто переключение на apt-получить в этой ситуации может помочь вам. В следующий раз это произойдет, попробуйте apt-получить обновление или даже apt-получить расстояние-обновления. Исторически это было не целесообразно, потому что , что aptitude и apt-получить использовать различные базы данных, но в эти дни это не проблема.

Как всегда, убедитесь, чтобы прочитать решение, которое предлагается вам (особенно если вы дист-апгрейд , так как это может удалить пакеты). Одним из преимуществ профпригодность (и зачем я вообще использовать его в первую очередь) что вы получите, чтобы отбросить решения и выбрать свой собственный, если вы хотите. АПТ-вам не имеют этой возможности, так что это более трудно играть, если решение это дает вам не тот, который вы хотите. К сожалению, способности не получили развития, очень много в эти дни (надеюсь, это изменится в будущем), поэтому нам, возможно, придется полагаться на apt-получить больше и больше в будущем.

+590
Samuel Furfari 11 июл. 2019 г., 6:21:45

В Ubuntu 11.04 будет использовать GNOME 3? Если да, то какие отличия для конечного пользователя это будет? Я знаю, что не будет оболочки GNOME, но насчет экрана входа? Убунту будет продолжать использовать старый (гном 2.Х) один, или создать свой собственный, или использовать новый GNOME 3 экрана входа в систему (возможно, это будет часть оболочки GNOME? http://live.gnome.org/GnomeShell/Design/Whiteboards/LoginScreen)?

+569
Jume 3 июл. 2010 г., 22:17:32

Grub2 поддерживает команду c возможностью старта обоих ( что вместо загрузки непосредственно ядра, просто передайте палочку на новый загрузчик ).

Так что в /boot/харч.cfg файл, вы должны добавить что-то, что напоминало об этом:

# (1) Арч Линукс
 menuentry "Арч Линукс" {
 установить параметр root=(hd0,2)
 c возможностью старта обоих +1
}

Помните, что если вы обновите конфигурацию grub2 своим инструментом ( обновление-жратва ) вам нужно будет снова применять этот параметр.

+550
Telember 19 окт. 2013 г., 19:51:46

с правами администратора (sudo) apt-получить продувки [имя_пакета]

Эта команда полностью удаляет пакет и связанные файлы конфигурации. Файлы конфигурации, проживающего в ~ обычно не влияет на эту команду.

https://help.ubuntu.com/community/AptGet/Howto

+348
Enervate 14 сент. 2012 г., 6:49:47

Согласно растеризации шрифтов Вики есть два способа решения:

Лучше один:

В файле/etc/система/система-демон.conf и раскомментируйте и измените строку с доменного имени

домен-имя=.локального

Второй:

В файле/etc/файл nsswitch.конф удалить [процесс=возвращение] текст.

+314
chorus padilla 27 авг. 2018 г., 15:22:37

К сожалению, нужно поддерживать отдельные затмения для ADT и обычное Java. В АДТ не играет хорошо с другими, как вы заметили. Лучшая вещь, чтобы сделать, это загрузить АДТ пачке из Google. Это предварительно загруженным и работает хорошо.

Для всех остальных Java, вы можете использовать Eclipse в центре программного обеспечения, но он старый и глючный. Я хотел скачать последнюю версию на сайте затмения.

+310
Perfco 21 мар. 2018 г., 21:47:48

Я купил новый ASUS m5a88-м материнская плата - ОЗУ 8 ГБ, 64 бит, 64 г SSD для сборки XBMC в течение полного рабочего стола Убунту 64 бит - пробовал 3 версии Ubuntu между 10 и 11.

Система молниеносно, хороший во всех отношениях кроме того, что я не могу получить з/PDIF для вывода цифрового звука на мой приемник, и, его, похоже, не признают и уметь воспроизводить Blu-ray фильмы.

Я из окна мир - где я построил несколько потока и думал, как хорошо было бы сделать это в Ubuntu - надеюсь, это разумно, и хотел вам помочь, чтобы это произошло - какие-то идеи?

+243
user5464854 13 янв. 2012 г., 18:08:54

Для меня причина номер 2 (после серверную опцию UseDNS) на длительный СШ сеансов выполняется на стороне клиента, пытается подключиться по протоколу IPv6 (который, очевидно, не настроен правильно в моей сети или любой другой сети, если на то пошло).

Смотрите как ускорить авторизации SSH на Ubuntu форумах.

"Решение" - разрешить только IPv4:

1) либо для данного СШ вызова клиента:

СШ -4 логин@хост

2) или глобально в SSH клиента conffiguration в файле/etc/СШ/файле sshd_config:

Хоста *
 AddressFamily инет

Конечно, было бы более правильно настроить протокол IPv6 на своей сети, но у кого есть время для этого :)

+175
Mr Neo 14 янв. 2019 г., 18:12:45

Мне очень нравится в Windows 7 проводник Windows "отправить меню". Это очень полезно, и я могу настроить это для моей собственной потребности. Я вижу Наутилус имеет ту же особенность, но я не знаю как настроить этот (например, добавить или убрать дополнительные опции). Есть ли способ сделать это?

Я менял "отправить" в проводнике Windows. Смотрите скриншот ниже:

Screenshot of Windows 7' Send to menu

+166
monolitek 13 нояб. 2016 г., 10:06:43

просто отредактируйте меню Файл.LST, расположенного на /загрузки/grub

но сначала вы должны создать резервную копию этого файла, используя например эту команду

# СР /загрузки/grub/меню.меню ЛСТ.старый
+46
user3179559 12 авг. 2019 г., 4:29:16

Щелкните правой кнопкой мыши .tar-файл и выбрать пункт "Извлечь". Открыть файл ОС/Linux/config файл.МК с помощью любого текстового редактора и изменить HAS_NATIVE_WPA_SUPPLICANT_SUPPORT=н к HAS_NATIVE_WPA_SUPPLICANT_SUPPORT=г. Вычитываю, сохранить и закрываем текстовый редактор.

Установить предпосылки:

судо apt-получить установку для Linux-заголовков-универсальный сборки-превосходные

Сейчас собрать драйвер.

компакт-диск настольного компьютера/2011_1007_RT5390_RT5392_Linux_STa_v2.5.0.3_DPO # или туда, куда вы распаковали папку
судо Су
сделать
сделать установить
команды modprobe rt5390sta
выход

Будьте уверены, конфликтующий драйвер не загружается:

lsmod распечатывает | rt28 грэп 

Если rt2800pci загружена, она должна быть в черном списке:

судо Су
Эхо "черного списка rt2800pci" > > в /etc/команды modprobe.д/игнор.конф
выход

Если вы получаете сообщение об ошибке В сделать, остановитесь и спросите нас.

+43
Richard Xu 6 апр. 2012 г., 3:24:54

Показать вопросы с тегом